Delayed reporting for the Pet Adoption Tracker feature
Incident Report for RescueGroups.org
Resolved
The Pet Adoption Tracker is operating normally at this time.
Posted Apr 26, 2022 - 14:18 EDT
Identified
Our Pet Adoption Tracker is encountering delays in reporting adoptable pet views. We expect this issue to fully resolve but until that time, tracker data for views since 4/17/22 will not appear in tracker reports. We will update this incident when the Pet Adoption Tracker has fully recovered.
Posted Apr 21, 2022 - 14:59 EDT
This incident affected: RescueGroups.org website.