Support systems offline

Incident Report for RescueGroups.org

Resolved

This issue has been resolved.
Posted Apr 11, 2026 - 09:08 EDT

Monitoring

Our support systems are currently all online and we are monitoring performance.
Posted Apr 08, 2026 - 14:48 EDT

Investigating

Our support systems (user guides, issue tracking, Q&A) are offline while we conduct necessary upgrades and testing. We will update the status of this incident when these systems are back online.
Posted Apr 07, 2026 - 08:32 EDT
This incident affected: Support Website / system.