Adopt-a-Pet website experiencing delays uploading data
Incident Report for RescueGroups.org
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 13:35 EDT
Identified
Adopt-a-Pet is currently unable to process automatic uploaded data from RescueGroups.org. They expect to have an update on this incident early next week. If you need assistance with your Adopt-a-Pet account to manually update animal records during this time period, please reach out to their team at helpdesk@adoptapet.com. We'll update this incident when we have more information to share.
Posted Aug 04, 2022 - 22:23 EDT
This incident affected: Exports to Adopt-a-Pet.com.