Imports of animal data into RescueGroups.org accounts may be delayed
Incident Report for RescueGroups.org
Resolved
This incident has been resolved. Imports are operating normally at this time.
Posted Oct 23, 2023 - 07:14 EDT
Identified
Unfortunately, RescueGroups.org has encountered system errors while processing imports since 10/17. This has led to some organization accounts experiencing delays updating animal data in their RescueGroups.org accounts. We are working on the issue and hope to have it resolved shortly.
Posted Oct 20, 2023 - 08:48 EDT
This incident affected: RescueGroups.org Imports.