Automatic imports of animal data into RescueGroups.org accounts may be delayed
Incident Report for RescueGroups.org
Resolved
The issue has been resolved. It may still take some time to process imported animal records and images. This data is currently being loaded to your RescueGroups.org account, and then should start showing up at export sites within a few hours.
Posted Feb 05, 2024 - 10:03 EST
Identified
RescueGroups.org has encountered system errors while processing imports since 01/30. This has led to some organization accounts experiencing delays updating animal data into their RescueGroups.org accounts. We are working on the issue and hope to have it resolved shortly.
Posted Jan 31, 2024 - 15:49 EST
This incident affected: RescueGroups.org Imports.