Petfinder site not updating animal listings
Incident Report for RescueGroups.org
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 08:48 EDT
Monitoring
We received an update from Petfinder. Their import system is running again after not processing data over the last week. They sent along their apologies for the inconvenience, and informed us that new uploaded data should now process within a few hours of being sent to them. 

Happily, we can report we see some Petfinder accounts are showing recent uploaded data. We will continue to monitor the situation to be sure that data is loading as expected.
Posted Aug 29, 2023 - 08:44 EDT
Investigating
We are receiving reports from our organizations regarding issues with updates to Petfinder accounts this past week. We've confirmed that RescueGroups.org is uploading data to Petfinder as expected, but these updates not being processed by Petfinder. We have reached out to Petfinder regarding this issue and will update this incident when we have more information.
Posted Aug 28, 2023 - 08:20 EDT
This incident affected: Exports to Petfinder.